C360
Sign In
KB Articles : CRM 4.0 – Not Compatible with Internet Explorer 10 and Higher
KBA-01495-N3F1F6 : CRM 4.0 – Not Compatible with Internet Explorer 10 and Higher
CRM 4.0 – Not Compatible with Internet Explorer 10 and Higher
KBA-01495-N3F1F6
Summary

Dynamics CRM 4.0 is not compatible with IE10 and Higher.  Likewise, our c360 Add-on Solutions for Dynamics CRM 4.0 are not compatible for the same reasons.

 

Microsoft’s compatibility chart for Dynamics CRM 4.0 can be referenced at:  http://support.microsoft.com/kb/2669061

 

In addition, Microsoft's mainstream support for CRM 4.0 ended on 9-Apr-2013.

http://support.microsoft.com/lifecycle/default.aspx?LN=en-us&x=13&y=10&c2=629

 

We do not anticipate Microsoft providing updates to CRM 4.0 to enable higher versions of IE in MS CRM 4.0.

 

Customers using CRM 4.0 that attempt to use IE10 or higher will likely experience issues.  Reported issues include data not rendering correctly or java script errors displayed.

Additional Comments

 Created On 4/23/2014
 Last Modified On 4/23/2014
 Last Modified By Obaiah, Priyadarshini
  Print Article
 Send This Article
 Notes:

No notes available for the Article